Back to overview
Degraded

We have identified an issue with chats not loading, our team is working on a fix.

Apr 29, 2026 at 12:43pm UTC
Affected services
Periskope Console
APIs

Resolved
Apr 29, 2026 at 12:50pm UTC

The issue has been resolved and all systems are back to normal. We have identified the root cause of this issue and are working on a long term fix to prevent incidents like this.

Created
Apr 29, 2026 at 12:43pm UTC

Our team has identified an issue with the dashboard and chats not loading. We are investigating the issue and are working on a fix. We will update you once we identified the root cause.