Back to overview
Degraded
Analytics values may not be entirely accurate
Mar 06 at 10:05am IST
Affected services
Analytics
Resolved
Mar 06 at 12:27pm IST
Our analytics data is up to speed. However we have taken down the filters on analytics as they were causing issues and were not providing reliable data.
Affected services
Created
Mar 06 at 10:05am IST
Our analytics database is facing a lag in computing and aggregating data. Some organizations may see metrics which are not entirely accurate.
Affected services