Back to overview
Degraded

AI Agent and Flagging are facing temporary service degradation.

Mar 05 at 12:07pm IST
Affected services
Periskope Console

Resolved
Mar 05 at 04:04pm IST

The issue with the AI Agent and AI Flagging is now resolved. Services are back to normal.

Updated
Mar 05 at 03:46pm IST

We are pushing a fix to resolve the latency issues with AI Flagging and Ai Agent. Services are expected to be back to normal in the next 1 hour.

Created
Mar 05 at 12:07pm IST

Our AI Agent and Flagging are working slower than usual due to an ongoing issue. Our team is working on a fix