Back to overview
Degraded
Services slow due to high demand
May 15 at 04:16pm IST
Affected services
Periskope Console
APIs
Resolved
May 15 at 05:00pm IST
We resolved the issues with our services slowing down. All messages, rules and webhooks should now be firing as expected.
Affected services
Created
May 15 at 04:16pm IST
Our services are slow at the moment due to heavy load on our servers. Your messages, webhooks and rules might not be delivered for some time. Our team is working on a fix and will notify you when all services are back to normal.
Affected services