Back to overview
Degraded

Our analytics database will require some more time to stabilize.

Apr 15 at 06:02pm IST
Affected services
Periskope Console

Resolved
Apr 16 at 08:23am IST

Our Analytics database is now stable and is returning data accurately.

Created
Apr 15 at 06:02pm IST

Our analytics database is taking some more time to stabiliize completely. Please exepect all services to be back up around 03:00 AM UTC.