Back to overview
Degraded

Our database is facing some errors. Some services may be slow for some time.

Apr 14 at 12:33pm IST
Affected services
Periskope Console

Resolved
Apr 14 at 01:02pm IST

The issue has been resolved by our team. Chats and messages should load as usual now.

Created
Apr 14 at 12:33pm IST

We are facing some errors on our database, our services may be slow for for some time. We will notify you once we have a fix.