Back to overview
Degraded

We are performing a maintenance on our Analytics database.

Apr 14 at 11:33am IST
Affected services
Periskope Console

Resolved
Apr 15 at 08:23am IST

The analytics database was successfully fixed, our Analytics pages are now live.

Created
Apr 14 at 11:33am IST

We are performing a maintenance on our Analytics database. Analytics pages will be down for a few hours. You will be notified when all our services are back up again.