Back to overview
Downtime

We are performing an emergency upgrade of our Database. Periskope will be down for a few minutes

Apr 10 at 02:14pm IST
Affected services
Periskope Console

Resolved
Apr 10 at 02:17pm IST

Our database was successfully upgraded. All services are now operational.

Created
Apr 10 at 02:14pm IST

We are performing an emergency upgrade of our Database. Periskope will be down for a few minutes