Back to overview
Degraded
Our database is facing some errors. Some features may be affected.
Apr 10 at 01:30pm IST
Affected services
Periskope Console
Resolved
Apr 10 at 02:07pm IST
We have applied a fix for the issue. All services should soon be operational.
Affected services
Created
Apr 10 at 01:30pm IST
Out database is slowing down due to some errors. We are finding the root cause of this issue. Some features may not work as expected at this time.
Affected services