Back to overview
Degraded
We have noticed delays in sending messages for some phones. We working on finding the cause of this issue. A fix will be pushed shortly.
Mar 25 at 06:13pm IST
Affected services
Periskope Console
Resolved
Mar 25 at 06:24pm IST
The delays with sending messages is now resolved. All services are normal.
Affected services
Created
Mar 25 at 06:13pm IST
We have noticed delays in sending messages for some phones. We working on finding the cause of this issue. A fix will be pushed shortly.
Affected services