Back to overview
Degraded
Our analytics database is being resynchronised. You may not see your latest data. We will notify you as soon as the process finishes.
Mar 19 at 11:31pm IST
Affected services
Periskope Console
Resolved
Mar 20 at 07:42am IST
The resynchronisation process was successfully completed. All the analytics metrics should be up-to date.
Affected services
Created
Mar 19 at 11:31pm IST
Due to heavy operations, our analytics database is being resynchronised. You may not see your latest data. We will notify you as soon as the process finishes.
Affected services