Back to overview
Degraded
We are noticing some issues with Analytics where recent metrics are not showing up.
Mar 18 at 06:05pm IST
Affected services
Periskope Console
Resolved
Mar 19 at 08:00am IST
We identified the root cause of this issue and have resolved it. We have also developed measure so that it does not occur again.
Affected services
Created
Mar 18 at 06:05pm IST
We are noticing some issues with Analytics where recent metrics are not showing up, our team is working on a fix.
Affected services