Back to overview
Downtime
We are facing issues with our database and are performing and emergency restart
Mar 13 at 10:44am IST
Affected services
Periskope Console
Resolved
Mar 13 at 10:45am IST
The issue is now resolved
Affected services
Created
Mar 13 at 10:44am IST
We are facing issues with our database. Periskope will be down for a few minutes. We apologise for the inconvenience.
Affected services