Back to overview
Degraded

We're facing some delays in syncing flagging and ticket events

Mar 08 at 01:30pm IST
Affected services
Periskope Console

Resolved
Mar 08 at 02:30pm IST

The sync issue is now resolved. We've applied a fix and are now monitoring.

Created
Mar 08 at 01:30pm IST

We're facing some delays in syncing flagging and ticket events. Please refresh your page for viewing the updates on Periskope. Our team is currently working on a fix for this.