Back to overview
Degraded
Some messages were delayed / dropped in delivery
Mar 04 at 08:00pm IST
Affected services
Periskope Console
APIs
Resolved
Mar 04 at 09:04pm IST
The issue has now been resolved. All connections are restored
Affected services
Created
Mar 04 at 08:00pm IST
We faced an issue with the connections on some phones. Some messages may be delayed or dropped. We are working on a fix
Affected services