Back to overview
Degraded
We're experiencing issues with AI flagging and rules execution
Feb 28 at 04:27pm IST
Affected services
Periskope Console
Resolved
Feb 28 at 04:58pm IST
We've applied a fix and are monitoring the same
Affected services
Created
Feb 28 at 04:27pm IST
The new AI model is causing multiple errenous flags. This is in turn causing many rules to execute unnecessarily (and at wrong times)
We are working on a fix
Affected services