Back to overview
Degraded
Webhooks were failing on some URLs in the ap-south1 (INDIA) region
Feb 27 at 07:35am IST
Affected services
APIs
Resolved
Feb 27 at 09:48am IST
We've applied a fix and the issue is resolved now. Our team is monitoring it
Affected services
Created
Feb 27 at 07:35am IST
We are receiving multiple timeouts on sending webhooks in the ap-south1 region. Our team is investigating this
Affected services