Back to overview
Degraded
Realtime sync issue for tickets
Jan 03 at 03:45pm IST
Affected services
Periskope Console
Resolved
Jan 03 at 06:02pm IST
We have applied a fix for the tickets realtime issue and are currently monitoring it.
Affected services
Created
Jan 03 at 03:45pm IST
We have noticed a lag in the realtime sync for tickets. Our team is working on fixing it.
Affected services