Back to overview
Degraded

Due to a temporary issue, some rules have misfired. We have patched the issue.

Apr 9, 2026 at 5:27pm UTC
Affected services
Periskope Console
Automation Rules

Resolved
Apr 9, 2026 at 6:23pm UTC

We have identified the root cause and patched the issue with automation rules misfiring. All systems are back to normal.

Created
Apr 9, 2026 at 5:27pm UTC

There was temporary issue that has caused automation rules to bypass conditions. We have patched this issue and automation rules has been temporarily taken down.