Back to overview
Downtime
Services are temporarily degraded. Messages may fail to send or be delayed.
Feb 24 at 08:59am IST
Affected services
Periskope Console
APIs
Chats & Tickets
Resolved
Feb 24 at 09:40am IST
Fixes have been deployed for this issue. Messages are syncing as expected. All services are back to normal.
Affected services
Created
Feb 24 at 08:59am IST
We’re currently experiencing a temporary downtime. Messages may fail to send or be delayed. Out team is working on an emergency fix.
Affected services