Back to overview
Degraded
Service Degradation
Feb 10 at 12:21am IST
Affected services
Webhooks
Resolved
Feb 10 at 01:21am IST
This is resolved
Affected services
Updated
Feb 10 at 12:41am IST
Presence sync is still facing issues for users in multiple regions. We are working on this with our service provider
Affected services
Updated
Feb 10 at 12:22am IST
Our db provider (Supabase) has reported outages in some connection poolers. Please follow here for more updates - https://status.supabase.com/
Affected services
Created
Feb 10 at 12:21am IST
We are experiencing delays in processing webhooks. Our team is actively investigating and working on a resolution.
Affected services