Back to overview
Degraded
Analytics tables are out of sync
Feb 7, 2026 at 4:56am UTC
Affected services
Analytics
Resolved
Feb 7, 2026 at 2:36pm UTC
This is now resolved. Our team is monitoring the same
Affected services
Created
Feb 7, 2026 at 4:56am UTC
We have raised the issue with our analytics provider and are working on a fix
Affected services