Back to overview
Degraded
Analytics metrics are unavailable
Feb 3, 2026 at 4:46am UTC
Affected services
Analytics
Resolved
Feb 3, 2026 at 12:28pm UTC
This is now resolved. We are monitoring it for any issues
Affected services
Created
Feb 3, 2026 at 4:46am UTC
Our analytics tables are currently out of sync. We are working on syncing the data. ETA is ~12 hrs
Affected services