Back to overview
Degraded
We are noticing delays in receiving Notificaitons, Rules and Google Sheets events. Our team is working on a fix.
Feb 02 at 05:23pm IST
Affected services
Webhooks
Automation Rules
Resolved
Feb 02 at 06:26pm IST
Our database errors have dropped and all services are back up to speed. All missed events will be processed for Automation Rules, Webhooks and Notifications.
Affected services
Updated
Feb 02 at 05:48pm IST
Our database has cooled down and services are going to be back to normal in the next 5 - 10 minutes.
Affected services
Created
Feb 02 at 05:23pm IST
Our team is investigating the increased delays in receiving notifications, automation rules and google sheets events. We will post an update as soon as we have a fix for this.
Affected services