Back to overview
Degraded
Delays with message, chats, webhooks, automation and API services
Jan 29 at 01:43pm IST
Affected services
Periskope Console
APIs
Webhooks
Automation Rules
Resolved
Jan 29 at 02:11pm IST
We have resolved the issues which were caused our services to slow down. All systems are back to normal. We will monitor the fix and make sure all services are stable.
Affected services
Created
Jan 29 at 01:43pm IST
We're noticing increased delays with messages, chats, webhooks, automation and API services. Our team is investigating the issue and working on a fix. We will keep you updated on the status of this fix.
Affected services