Back to overview
Degraded

We are experiencing some delays in flagging, ticket creation and webhooks

Jan 28, 2026 at 6:01am UTC
Affected services
APIs
Webhooks
Automation Rules

Resolved
Jan 28, 2026 at 6:21am UTC

This issue is now resolved

Created
Jan 28, 2026 at 6:01am UTC

Our team is working on a fix to resolve ASAP