Back to overview
Degraded
We're noticing an increased error rates on our services due to issues with our upstream database provider. Our team is working on a fix.
Jan 14 at 02:47pm IST
Affected services
Periskope Console
Resolved
Jan 14 at 03:10pm IST
The issue has been resolved by our upstream provider and our services are back online. We are monitoring the performance.
Affected services
Created
Jan 14 at 02:47pm IST
Our upstream database undergoing realtime issues which may cause errors with phone connections, chats loading and updates to tickets and chats. We are monitoring the issue and working on resolving it.
Affected services