Back to overview
Degraded
We are noticing delays in Webhook, AI and Broadcast delivery
Dec 01 at 09:19pm IST
Affected services
Webhooks
Automation Rules
Resolved
Dec 01 at 09:37pm IST
We identified the root cause of the problem and resolved the issue. All services are back online.
Affected services
Created
Dec 01 at 09:19pm IST
We are investigating an ongoing issue with Webhook, AI and Broadcast services slowing down. We will update you once we find the root cause.
Affected services