Back to overview
Downtime
We are currently facing a downtime in the db. Back in a few minutes
Nov 26 at 06:36pm IST
Affected services
Periskope Console
Chats & Tickets
Analytics
Resolved
Nov 26 at 06:43pm IST
We're back online. Apologies for the downtime
Affected services
Created
Nov 26 at 06:36pm IST
We are currently facing a downtime in the db. Back in a few minutes
Affected services