Back to overview
Degraded
Analytics is currently out of sync
Nov 26 at 08:00am IST
Affected services
Analytics
Resolved
Dec 01 at 08:00am IST
We successfully resynced our Analytics Database. Data is up to date now.
Affected services
Updated
Nov 26 at 06:46pm IST
Our analytics table is unable to be synced. Analytics will be unavailable till 30 Nov
Affected services
Created
Nov 26 at 08:00am IST
We are facing an issue in syncing data with our analytics database. Our team is working on a fix with our provider
Affected services