We are noticing issues with login and loading the workspace. We are investigating the issue and will resolve it shortly.
Resolved
Nov 24 at 04:58pm IST
The issue has been resolved and all our systems are back online.
Affected services
Updated
Nov 24 at 04:27pm IST
Our services are still slow and we are actively monitoring the processes.
Affected services
Updated
Nov 24 at 04:00pm IST
We are pausing Automation Rules, Integrations, Webhooks and AI services until our Messaging services is back to normal. We will update you once they are back up.
Affected services
Updated
Nov 24 at 03:25pm IST
Our services have slowly started to come back up. All services should be back to normal in the next 15 minutes.
Affected services
Updated
Nov 24 at 03:12pm IST
Our Authentication and Login are facing errors due to a downtime in our upstream database provider. We will update you as soon as services have been restored.
Affected services
Created
Nov 24 at 03:07pm IST
We are noticing issues with login and loading the workspace. Our upstream provider is facing errors. We are investigating the issue and will resolve it shortly.
Affected services