Back to overview
Degraded
Realtime updates to messages are affected due to an upstream outage
Oct 02 at 09:21am IST
Affected services
Periskope Console
Resolved
Oct 02 at 10:20am IST
A fix has now been applied. Realtime is now restored
Affected services
Updated
Oct 02 at 09:24am IST
You can follow updates here as well - https://status.supabase.com/
Affected services
Created
Oct 02 at 09:21am IST
Our infra provider (Supabase) has informed that there is a global outage in realtime. As a result:
- Message acknowledgements will not arrive
- New messages may not appear in a chat
To fetch latest messages, you will need to manually switch chats till the incident is resolved
Affected services