Due to high traffic, we are noticing delays in sending messages, flagging and automation rules. Our team is working on a fix.
Resolved
Sep 29 at 02:30pm IST
The Emergency Maintenance was successful. All services are back online.
Affected services
Updated
Sep 29 at 02:22pm IST
We are performing an emergency maintenance. Services will be back up soon.
Affected services
Updated
Sep 29 at 02:07pm IST
We are going to perform an emergency maintenance from 8:35 AM UTC to 8:45 AM UTC.
Affected services
Updated
Sep 29 at 01:58pm IST
We have identified the root cause of the issue. Delays may persist for another hour while we work on the fix.
Affected services
Updated
Sep 29 at 01:14pm IST
We have identified the root cause. However, our services including Message sending, Flagging, AI Agent etc will be facing slight delays due to heavy traffic. We will keep you posted on the resolution time of these issues.
Affected services
Created
Sep 29 at 12:56pm IST
There are higher delays in processing Automation Rules. We are working on a fix. You may face slower processing times and failures in Automation Rules in the next hour.
Affected services