Back to overview
Degraded
We have noticed delays in ticket creation, broadcasts, payments and notifications. Our team is working on a fix.
Sep 22 at 12:58pm IST
Affected services
Webhooks
Resolved
Sep 22 at 01:42pm IST
We have identified the cause of the issue and have resolved the problem. All services including broadcasts, ticket creation, flagging and plan upgrades will be back up to speed in the next 10 minutes.
Affected services
Created
Sep 22 at 12:58pm IST
Our services are running slower than usual. Ticket creations, broadcasts, message flagging and payment processing may be delayed. We are working on a fix to bring it back up to speed. We will notify you once all issues are resolved.
Affected services