Back to overview
Users in UAE are unable to connect to the platform
Sep 10 at 05:10am IST
Affected services
Periskope Console
Resolved
Sep 10 at 08:19pm IST
We have deployed an alternate URL for users in UAE. Please access Periskope from https://console-alt.periskope.app
Affected services
Created
Sep 10 at 05:10am IST
We have received reports that users in the UAE are unable to connect to Periskope.
This is due to an inability to connect to our upstream db provider, Supabase. For more realtime updates, please follow https://status.supabase.com
In the interim, connections via VPN or from other networks appear to be unaffected. You can also use https://1.1.1.1 as an alternative to a VPN for access
Affected services