Back to overview
Degraded

Analytics module is under emergency maintenance

Sep 08 at 11:02am IST
Affected services
Analytics

Resolved
Sep 14 at 06:34pm IST

Analytics module is now back online. We are monitoring data integrity over the next 48 hours

Updated
Sep 08 at 10:41pm IST

We have initiated a full resync of the database. However it may take 48-72 hours for the full sync to complete. During this time, analytics data will be stale

Created
Sep 08 at 11:02am IST

We are currently facing sync issues with our analytics database. We are working with our upstream provider to fix this