Back to overview
Degraded

Some messages are not reflecting on Periskope

Aug 26 at 10:46pm IST
Affected services
Periskope Console

Resolved
Aug 27 at 12:06am IST

We've completed rollout of a patch for this and are monitoring it

If you face any issues with message sync, please reset your phone and scan the QR again

Please contact support for any help

Created
Aug 26 at 10:46pm IST

Due to an ongoing rollout of a new encryption protocol by Meta, we are observing some messages not reflecting on Periskope across a few phones. We will push a fix in a few hours