Back to overview
Degraded

Increased load times for chats and delays in requests

Aug 18 at 11:11am IST
Affected services
Periskope Console

Resolved
Aug 19 at 03:30pm IST

We have rolled out the fix and flagging + AI is now back to normal. If you face any issues, please contact support

Updated
Aug 19 at 02:02pm IST

Our team has identified the issue and is working on a fix. ETA for rollout is ~6hrs

Updated
Aug 18 at 11:13am IST

We have paused automatic Flagging functionality temporarily due to higher load on our services. Please manually flag your messages or ask AI to respond manually via private notes. We will resume the functionality shortly.

Created
Aug 18 at 11:11am IST

We have noticed increased load times and delays across services. Our team is working on a fix.