Back to overview
Degraded

Global outage with an upstream provider

Jun 13 at 12:14am IST
Affected services
Periskope Console

Resolved
Jun 13 at 01:53am IST

We are seeing services recover now. Our team is monitoring the situation

Updated
Jun 13 at 12:47am IST

Our provider has intimated that they are starting to see services recover. We are still seeing degraded performance across services, and are monitoring the situation

Created
Jun 13 at 12:14am IST

An upstream provider, Cloudflare, is currently facing an outage. We are monitoring the situation. Please visit https://www.cloudflarestatus.com/incidents/25r9t0vz99rp for more details