Back to overview

Delays in scheduled messages

Jun 05, 2025 at 07:33pm UTC
Affected services
Periskope Console

Resolved
Jun 10, 2025 at 04:28am UTC

We've rolled out a fix. This is now stable. If you still face issues, please contact our support team

Updated
Jun 09, 2025 at 03:52am UTC

We are receiving reports of delays / drops in delivery for scheduled messages. This is due to high load at certain periods of time. Our team is working on this issue and will rollout a patch today

Updated
Jun 07, 2025 at 03:59pm UTC

We've rolled out a fix here and is under monitoring

Updated
Jun 06, 2025 at 11:22am UTC

We've rolled out a fix and are currently observing. Scheduled messages may still be delayed during periods of high load. Our team is working on a patch

Created
Jun 05, 2025 at 07:33pm UTC

We are investigating reports of delays or drops in scheduled messages and broadcasts. Our team is working on a fix