Back to overview
Resolved
Webhooks and realtime is degraded
Aug 16, 2026 at 5:12pm UTC
Affected services
Webhooks
Resolved
Aug 16, 2026 at 5:21pm UTC
We have identified the issue and are working on a fix
Affected services
Created
Aug 16, 2026 at 5:12pm UTC
We are currently facing issues with webhook delivery. Our team is investigating a fix
Affected services